REF(DEA,1);D">

通達信MACD底背離買入副圖公式源碼

DIFF:EMA(CLOSE,6) - EMA(CLOSE,13);

DEA:EMA(DIFF,5);

MACD:2*(DIFF-DEA), COLORSTICK;

WW:=DEA>REF(DEA,1);

DD:=CROSS(DIFF,REF(DIFF,1));

TT:WW AND DD;

DRAWICON(CROSS(DIFF,DEA),DEA,1);

低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;

STICKLINE(低位金叉,0,0.3,8,0),COLORYELLOW;

JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));

二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;

STICKLINE(二次金叉,0,0.2,8,0),COLORFF80FF;

DRAWICON(二次金叉,DEA*0.9,1) ;

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

底背離:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);

STICKLINE(底背離,0,0.1,8,0),COLORRED;

DRAWLINE(A1=0,DEA,底背離,DEA,0),COLORRED,LINETHICK2;

A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));

頂背離:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);

DRAWLINE(A2=0,DEA,頂背離,DEA,0),COLORGREEN,LINETHICK2;

DRAWICON(CROSS(DIFF,DEA),DEA,1);

免責聲明:本文僅代表文章作者的個人觀點,與本站無關。其原創性、真實性以及文中陳述文字和內容未經本站證實,對本文以及其中全部或者部分內容文字的真實性、完整性和原創性本站不作任何保證或承諾,請讀者僅作參考,并自行核實相關內容。

http://www.hqucmw.tw/style/images/nopic.gif
我要收藏
贊一個
踩一下
分享到
?
分享
評論
首頁
四川金7乐奖金设置